pd130 engasga e perda de força

Coloca aqui as tuas questões sobre os motores TDI
Responder
Avatar do Utilizador
FRibeiro
1.2 TDi
1.2 TDi
Mensagens: 6
Registado: segunda mai 20, 2013 8:04 pm
Car: VW Passat

pd130 engasga e perda de força

Mensagem por FRibeiro » segunda mai 20, 2013 8:39 pm

Boas pessoal.

Tenho um Passat 1.9 tdi 130cv de 2001 e ontem aconteceu-me uma coisa muito estranha.
Ultrapassei uns 3 carros em 5ª e a sensivelmente 80/90 km/h. Não foi uma redução de caixa nem uma aceleração brusca apenas acelerei. Passado uns segundos noto que o carro se começa a engasgar e com pouca força a baixa rotação ( 1000- 1500 ).
Como já estava perto de casa e era noite apenas desliguei e deixei-o passar a noite.

Hoje pus a carro a trabalhar e ao relantin não notei qualquer oscilação no trabalhar do motor. Quando comecei a andar notei que é lento a subir de rotação, e ao contrario do normal, o turbo entrar as 1500rpm só o noto com mais força perto e acima das 2000rpm. Notei que o consumo aumentou pois o trajecto que normalmente faço a 5.4 fiz a 6.5.
O engasgo acontece quando a baixo das 2000rpm levanto o pe do acelerador e se depois volto a acelerar ele engasga-se.

Já liguei ao Vagcom e não detecta qualquer erro. Andei a pesquisar na net e vi que pode ser (pelo menos) um de 3 sensores MAF, MAP e N75.
Para experimentar desliguei a MAF e o carro deixou de soluçar, noto que tem um pouco mais de força as 1500rpm, mas a partir das 2000 morto, se não fosse este facto diria que estava novamente normal.

Com isto leva-me a desconfiar que a MAF não esta em condições, e que deve ser dela o problema.

Já aconteceu a alguém algo parecido ?

Cumprimentos


Tdi 130 - Imagem


Avatar do Utilizador
nmsrmc
1.2 TDi
1.2 TDi
Mensagens: 40
Registado: segunda fev 25, 2013 11:12 pm
Car: Passat 3b5 AFN

Re: pd130 engasga e perda de força

Mensagem por nmsrmc » segunda mai 20, 2013 9:27 pm

A mim está-me a acontecer algo de semelhante mas num AFN de 110cv a frio (ligar o carro). Arranco e fico com um carro diesel como se não tivesse turbo, só entra acima das 2000 rpm, ao contrário do teu ainda fico com alguma força acima das 2000 mas não muita. Abaixo disso primeiro que consiga desenvolver a 2ª ... Até para ultrapassar um carro que estava a abrandar me vi aflito. Realmente a minha MAF a frio dá valores acima de 400, mas não sei se será só isso. Ainda não experimentei desligá-la ou experimentar outra.
Cumprimentos

Avatar do Utilizador
FRibeiro
1.2 TDi
1.2 TDi
Mensagens: 6
Registado: segunda mai 20, 2013 8:04 pm
Car: VW Passat

Re: pd130 engasga e perda de força

Mensagem por FRibeiro » terça mai 21, 2013 2:33 pm

Já agora sei que é um pouco chato, mas ninguém tem uma maf na garagem que possa emprestar apenas por uns 10 minutos para testar ?

Na vw, 180€ mais entrega da antiga.
No mister-auto, 80€ por uma da piergurg. Ja li que a nível de durabilidade são das melhores, podem é comprometer a nível de desempenho..

Se alguém aqui da margem sul me pudesse safar agradecia imenso, só para não estar a mandar vir uma maf e depois não ser problema dela..
Tdi 130 - Imagem

Avatar do Utilizador
nmsrmc
1.2 TDi
1.2 TDi
Mensagens: 40
Registado: segunda fev 25, 2013 11:12 pm
Car: Passat 3b5 AFN

Re: pd130 engasga e perda de força

Mensagem por nmsrmc » terça mai 21, 2013 3:04 pm

Por sorte o meu pai tem um passat da empresa com o mesmo motor e vamos ver se faz diferença no meu. Com ela desligada notei a falta de genica que sinto quando o ligo a frio. Mas sou do Porto, não dá para chegar aí.


Avatar do Utilizador
FRibeiro
1.2 TDi
1.2 TDi
Mensagens: 6
Registado: segunda mai 20, 2013 8:04 pm
Car: VW Passat

Re: pd130 engasga e perda de força

Mensagem por FRibeiro » quinta mai 23, 2013 3:15 pm

Bem para já tenho andado com a maf desligada e o carro não se voltou a engasgar.

Fiz agora outro teste, liguei a maf e desliguei map. Ligou logo a luz de ABS e a do ESP no painel de instrumentos. Liguei o vagcom e acusou 2 erros, g71 e g72.

Dei uma volta com o carro e notei que estava muito semelhante a so ter a maf desligada, com pouca força em toda a subida de rotação

Voltei a ligar a map e desligar a maf, limpei os erros, e não voltou a aparecer mais nenhum.
Tdi 130 - Imagem

Avatar do Utilizador
FRibeiro
1.2 TDi
1.2 TDi
Mensagens: 6
Registado: segunda mai 20, 2013 8:04 pm
Car: VW Passat

Re: pd130 engasga e perda de força

Mensagem por FRibeiro » sábado mai 25, 2013 5:46 pm

Bem, depois de 3 logs no vagcom reparei que a temperatura raramente passa dos 80 graus.

Presumo que possa ser problema do termostato.

Segundo li, a centralina ao ler que a temperatura não está de acordo com o que devia, começa a injectar mais combustível para aquecer mais rápido, e pode ser daqui que o carro se começa a engasgar, e também por isso o consumo é mais elevado !

Agora passa por encomendar o termostato, e vou aproveitar e mudar também o sensor da temperatura e o g12.

Depois posto actualização.
Tdi 130 - Imagem

Avatar do Utilizador
carlospedrosa
1.2 TDi
1.2 TDi
Mensagens: 19
Registado: sexta set 13, 2013 7:56 pm
Car: vw passat

Re: pd130 engasga e perda de força

Mensagem por carlospedrosa » sábado set 14, 2013 1:43 am

FRibeiro Escreveu:Bem, depois de 3 logs no vagcom reparei que a temperatura raramente passa dos 80 graus.

Presumo que possa ser problema do termostato.

Segundo li, a centralina ao ler que a temperatura não está de acordo com o que devia, começa a injectar mais combustível para aquecer mais rápido, e pode ser daqui que o carro se começa a engasgar, e também por isso o consumo é mais elevado !

Agora passa por encomendar o termostato, e vou aproveitar e mudar também o sensor da temperatura e o g12.

Depois posto actualização.


amigos vejo aqui que escrevem tanto de maf e map a minha questao era saber aonde se localiza a tal map,tenho uma vw passat do ano 2000de 115cv
obrigado

Avatar do Utilizador
MarinhoNunes
1.2 TDi
1.2 TDi
Mensagens: 9
Registado: terça set 18, 2012 9:35 am
Car: VW Sharan 1.9 TDI

Re: pd130 engasga e perda de força

Mensagem por MarinhoNunes » quinta out 17, 2013 2:27 pm

A MAP situa-se no tubo que vai do intercooler à admissão...sensivelmente a meio desse tudo deve estar um sensor...esse é o MAP
vê este site...tem a foto:
http://www.ecstuning.com/Volkswagen-Gol ... or/ES9611/

tenho uma dessas válvulas nova para venda

Avatar do Utilizador
carlospedrosa
1.2 TDi
1.2 TDi
Mensagens: 19
Registado: sexta set 13, 2013 7:56 pm
Car: vw passat

Re: pd130 engasga e perda de força

Mensagem por carlospedrosa » sábado out 19, 2013 12:21 pm

FRibeiro Escreveu:Bem para já tenho andado com a maf desligada e o carro não se voltou a engasgar.

Fiz agora outro teste, liguei a maf e desliguei map. Ligou logo a luz de ABS e a do ESP no painel de instrumentos. Liguei o vagcom e acusou 2 erros, g71 e g72.

Dei uma volta com o carro e notei que estava muito semelhante a so ter a maf desligada, com pouca força em toda a subida de rotação

Voltei a ligar a map e desligar a maf, limpei os erros, e não voltou a aparecer mais nenhum.

boas amigo eu tenho umapassat de 115cv sera que me podes dizer aonde fica a ficha da map
obrigado comprimentos

Avatar do Utilizador
FRibeiro
1.2 TDi
1.2 TDi
Mensagens: 6
Registado: segunda mai 20, 2013 8:04 pm
Car: VW Passat

Re: pd130 engasga e perda de força

Mensagem por FRibeiro » quarta abr 23, 2014 9:34 pm

Boas!
Epa nunca mais cá apareci..
O problema do meu foi mesmo a maf. Levou uma nova e ficou resolvido.

O map, esta no tubo de admmissão perto do deposito de expansao.

http://i623.photobucket.com/albums/tt31 ... 3102-1.jpg

Algo assim..

Espero ter ajudado, apesar de já ter passado algum tempo...
Tdi 130 - Imagem


Responder